Centos6.1~6.5 bash重要安全更新

CESA-2014:1293 Critical CentOS 6 bash Security Update
http://lists.centos.org/pipermail/centos-announce/2014-September/020585.html
SSH bash紧急安全补丁!重要!
测试是否存在漏洞,执行以下命令:
env t='() { :;}; echo You are vulnerable.’ bash -c "true"
如果显示You are vulnerable,很遗憾,必须立即打上安全补丁修复
https://secur[……]

继续阅读

使用VsFtpd及Acl设置访问控制列表可使用的添加用户设置脚本

使用此脚本需要满足使用VSFTP虚拟用户及使用ACL控制访问列表功能才可用!纯粹自己用~~如想使用请自行修改~ Vsftp服务安装搭建,虚拟用户配置  参见://kinggoo.com/app-installvsftpdconf.htm Acl(Access Control List)访问控制列表 参见://kinggoo.com/geren-acl.htm 注意:使用此脚本必须要你的计算机上支持ACL 此脚本为文章库存~~~ ftpAddUser.sh 脚本

@功能: 针对使用vsftp添加虚拟用户
@格式参数: sh ftpAddUser.sh[……]

继续阅读

第 1 页,共 1 页1