ubuntu升级到11.04后,安装软件提示samba4错误的解决办法!

 

声明:ubuntu升级后很多人报错的这个问题,我解决掉,很可能是偶然!如果真的可行的话,还请通知我!!!THX
 
前几天ubuntu跟新到11.04,哈哈~我们公司我是第一人!!当时第一次更新的时候提示更新源有问题,导致无法更新,后来把更新源替换成主服务器就比较顺利了,不过在最后阶段竟然报Samba4错误,我这个郁闷!不过没有管他。最后升级成功……不过这个升级让我很失望,ubuntu新bug应该不少,虽然我遇到的不是很多,但仅仅更新第一天就见到网上很多说ubuntu11.04很多问题出现,而我就遇到了这个问题@~~~而且 界面也不是[……]

继续阅读

第 1 页,共 1 页1